All systems are operational.
Comments: Opticomm wishes to advise that customers will be experiencing increased latency, packet loss and lower speeds to destinations where network traffic traverses Sydney and Melbourne.
This is due to a suspected fibre optic cable break in the Optus network impacting our backbone network between Sydney and Melbourne. Optus have engaged fibre crews to attend the suspected break location, with crews estimated to arrive on site by the 3rd of February 19:00 AEDT.
Next expected update: The next update will be published by the 3rd of February at 23:00 AEDT.
Update - 03/02/2025 21:25 AEDT Fibre crews from Optus are on site, they have found the fibre break location and have commenced on site works to repair the cut.
Customers will continue to experience increased latency, packet loss and slower speeds when they attempt to access destinations that traverse Melbourne and Sydney.
We apologise for any inconvenience. There is currently no ETR.
Next expected update: The next update will occur by February 4th at 02:00 AEDT.
Update - 04/02/2025 00:55 AEDT The Optus fibre crew had to halt restoration works, considering the level of noise generated, as the damage is next to homes in a residential area.
Their team has left the site and will return during daylight hours to resume work at approximately 08:00 AEDT.
Next expected update: The next update will occur today at 09:00 AEDT.
Update 04/02/2025 12:30 AEDT - The Optus fibre crew is making progress and estimate outage will be restored by 3pm AEDT today, we will provide further updates if this ETA changes or is not met.
Opticomm advises that this Outage has been resolved. Start Date & Time: 03/02/2025 15:30 AEDT End Date & Time: 04/02/2025 14:31 AEDT Location: VIC, NSW, QLD, WA, TAS, NT, ACT, SA
Opticomm wishes to advise that our backbone fibre from Optus between Sydney and Melbourne has been restored. No further customer issues are expected. We thank you for your patience.
Impacted Location: All
Description: Unplanned Outage Mambourin
Start Date & Time: 03/02/2025 15:30 AEDT
End Date & Time: 04/02/2025 04:00 AEDT (Estimated)
Comments: Opticomm wishes to advise that customers will be experiencing increased latency, packet loss and lower speeds to destinations where network traffic traverses Sydney and Melbourne.
This is due to a suspected fibre optic cable break in the Optus network impacting our backbone network between Sydney and Melbourne.
Optus have engaged fibre crews to attend the suspected break location, with crews estimated to arrive on site by the 3rd of February 19:00 AEDT.
Next expected update: The next update will be published by the 3rd of February at 23:00 AEDT.
Incident UUID 58b6daae-0af4-4843-81c7-e59d2efda668